phpMyAdmin升级后访问提示session错误的解决办法

雷阵雨 起点 ,Jul 26 21:49 , 技术大类 » WEB服务器 , 评论(0) , 引用(0) , 阅读(3783) , 本站原创 | |
今天习惯性的打开phpMyAdmin备份数据库,刚装好的VPS,phpMyAdmin版本是phpMyAdmin-3.4.3.1-all-languages,登录后提示我有新版本phpMyAdmin-3.4.3.2-all-languages,反正闲来无事,就升级吧,依次下载软件,删除旧文件,解压,拷贝。

然后打开phpMyAdmin正常,输入帐号密码后登录,直接提示“Cannot start session without errors, please check errors given in your PHP and/or webserver log file and configure your PHP installation properly.”,气愤。

祭出百度大旗,结果很多,方法也很多,都要做3-5步的修改,研究了一下,我只做了如下一个改动:
php.ini里面的session.auto_start的值改为1(启动),默认是0(禁用)。

重启,再登录,问题消失,各功能正常了。
发表评论

昵称

网址

电邮

打开HTML 打开UBB 打开表情 隐藏 记住我 [登入] [注册]